22-09-2019, 18:58:07

Autor Tema: Motor Control System Failure...  (Posjeta: 26370 vremena)

0 Članova i 1 Gost pregledava ovu temu.

Offline Seb

  • Donator kluba
  • Trade Count: (+2)
  • Ovisnik o alfistima
  • *
  • Postova: 15688
  • Karma: 540
  • Spol: Muški
    • Velika Mlaka
Odg: Motor Control System Failure...
« Odgovori #20 u: 07-04-2009, 16:38:37 »
sama dijagnostika je cca 200 kn + pdv osim ak se nešto ne zakomplicira pa izgubim jako puno vremena no recimo da nisam nikad naplatio više od 600 kn + pdv dijagnostiku pa taman je radio 20 dana
ako nešto nije dobro defektirano onda se nemože naplačivat ponovo dijagnostika i mora se snosit odgovornsot...ili ako se nije ziher što je, treba dat auto na probnu vožnju pa ako je pogođena dijagnoza onda naplatit ili ak neznaš onda to priznat i opet ništa ne naplatit...tako bar ja radim

tonijel

  • Gost
  • Trade Count: (0)
Odg: Motor Control System Failure...
« Odgovori #21 u: 08-04-2009, 10:15:27 »
ok , tenks za odgovore
a ,
isto tako imam nekakav dojam da mi je paralelno s tim kvarom(greskom) otislo nesto s gasom, ubrzanjem.
barem mi se tak cini.
Kad ga stavim iz lera u prvu, imam dojam ko da mi je neko zamijenio motor s nekim drugim, uopce nema onaj zivahni start ko prije, ko da nema ubrzanja. isto tako cini mi se da je malo bolje kad se auto zagrije , al nebi bio 100% siguran da je sve ok. Jel to ima veze sa ovim general motors failure ?
Inace radi se  147 2001 1.9 jtd.
+
mozda je bitno  napomenuti da sam osjetio manjak snage u prvoj brzini nakon sto mi je auto doso sa kompletnog lakiranja, a cuo sam da kad se kleme na alfi odpoje il tak nesto, nisam siguran, da se onda moze dogodit ovak nesto sa sporim ubrzanjem.
 :ne2:
 

Offline Dooks

  • Trade Count: (+3)
  • Ovisnik o alfistima
  • *****
  • Postova: 1733
  • Karma: 82
  • Spol: Muški
  • Astra J 1.7CDTI
    • Samobor
Odg: Motor Control System Failure...
« Odgovori #22 u: 08-04-2009, 10:21:59 »
imao sam slican problem.Kod mene je bio problem sa senzorom protoka zraka....  :da:

Kad ti se pojavi ta greška, onda ti motor radi u "safe modu", ne otvara turbinu, zato ti niš ne ubrzava  :craz

Video: Odabrao Đelo Hadžiselimović. Preveo Saša Kolka. Tekst čitao Miljenko Kokot
 

tonijel

  • Gost
  • Trade Count: (0)
Odg: Motor Control System Failure...
« Odgovori #23 u: 08-04-2009, 11:17:03 »
ahaaaaaa...... ovo mi zvuci kao dobro objasnjenje..... mislim da mi je jucer jedan majstor bas spomenuo taj safe mode... da mi auto valjda radi u safe modu...
znaci tak......   :mah: ..
mozda je onda i meni otiso taj senzor protoka zraka..
a kaj se iz safe moda moze maknut jedino promjenom tog pokvarenog dijela, koji god da je ?
nemoze se napraviti neki reset kopmjutera il tak nesto ?
 

Offline Dooks

  • Trade Count: (+3)
  • Ovisnik o alfistima
  • *****
  • Postova: 1733
  • Karma: 82
  • Spol: Muški
  • Astra J 1.7CDTI
    • Samobor
Odg: Motor Control System Failure...
« Odgovori #24 u: 08-04-2009, 11:23:00 »
najbolje na dijagnostiku jer ti je greška upisana, pa ces tocno znat što mu je.
A auto ce ti otici u safe mode cim se upali ta lamica.

može bit sto razloga, najbolje dijagnostika i miran si  :ok:
Video: Odabrao Đelo Hadžiselimović. Preveo Saša Kolka. Tekst čitao Miljenko Kokot
 

Offline Denis46

  • Trade Count: (0)
  • Pripravnik
  • **
  • Postova: 279
  • Karma: 7
  • Spol: Muški
  • Alfa 156 2.4jtd 2002g.& 145 2.0td, 98g.
    • Varaždin, Trnovec
Odg: Motor Control System Failure...
« Odgovori #25 u: 08-04-2009, 19:39:15 »
Meni se isto to znalo upaliti kad sam ga malo nafrljio u okretaje, u 3,4 brzini, kod mene ti je bio problem u turbini, tj, Otpelao sam auto kod Seb_a , nutra u turbini se nakupila čađa i jednostavno krilca se nisu otvarala do kraja i auto je javljao grešku taj safe mode, to su mi očistili i ok,.. tako da možda ti je i to,..
Tamburom protiv cajki...............................................
 

Offline Vele

  • Član Alfa Kluba 11
  • Trade Count: (0)
  • Ovisnik o alfistima
  • *
  • Postova: 5371
  • Karma: 839
  • Spol: Muški
  • 156 1.9 JTDm 16 V Sportwagon
    • Split
    • www.designquarto.eu
Odg: Motor Control System Failure...
« Odgovori #26 u: 10-04-2009, 14:33:17 »
imao sam slican problem.Kod mene je bio problem sa senzorom protoka zraka....  :da:

Kad ti se pojavi ta greška, onda ti motor radi u "safe modu", ne otvara turbinu, zato ti niš ne ubrzava  :craz



I meni se to javljalo, ali zbog čipa tj. prevelikog čađenja. 

Je l' tvoja "čipirana" slučajno ?  :craz
Plava s efektom

...i zato pjevam da ne pojede me mrak...
 

Offline Dooks

  • Trade Count: (+3)
  • Ovisnik o alfistima
  • *****
  • Postova: 1733
  • Karma: 82
  • Spol: Muški
  • Astra J 1.7CDTI
    • Samobor
Odg: Motor Control System Failure...
« Odgovori #27 u: 10-04-2009, 14:35:56 »
Nije još al bi mogla u skorije vrijeme  :craz
Video: Odabrao Đelo Hadžiselimović. Preveo Saša Kolka. Tekst čitao Miljenko Kokot
 

domba

  • Gost
  • Trade Count: (0)
Odg: Motor Control System Failure...
« Odgovori #28 u: 03-08-2009, 18:54:07 »
Prije mjesec dana na putu u OS upalila mi se ta poruka, odem do ovlaštenog servisa na dijagnostiku koja izbaci problem sa pritiskom turbine, probali mi promijeniti neki senzor iznad hladnjaka ali ništa bolje, zatim su nazvali u AC Zagreb te su prema njihovim uputama zatezali/odtezali neku membranu jer je pritisak turbine bio prenizak. Ugavnom nakon toga sve ok, alfa dobro vukla i lampica iz naslova se nije palila sve do danas. Danas se ponovo upalila, auto ne vuće dobro kao da turbina ne puni. Radi se o AR 156 2.4 jtdm iz 2004.g., ne troši ulje niti dimi, redovno održavan. Da li netko zna u čemu je stvar? Pitao bi Bertola al je na odmoru...pozdrav svima!
 

Offline Irvine159

  • Trade Count: (+4)
  • Ovisnik o alfistima
  • *****
  • Postova: 2279
  • Karma: 106
  • Spol: Muški
  • M-jtd 20V
    • Istra
    • bučino ulje iz istre
Odg: Motor Control System Failure...
« Odgovori #29 u: 03-08-2009, 19:10:49 »
-aktuator promjenjive geometrije
-promjenjiva geometrija 8lopatice u turbini)
-senzor pritiska prednabijanja
 

Offline gurdich

  • Trade Count: (0)
  • Na probi
  • *
  • Postova: 45
  • Karma: 2
  • Spol: Muški
  • 156 1.9 JTDm 16v
    • Zagreb
Odg: Motor Control System Failure...
« Odgovori #30 u: 11-08-2009, 12:52:15 »
na mojoj AR 156 1.9 JTD 16v mjet 2004.g.,...isto se javila ta poruka. ona je generalnog karaktera, ali kad se spoji comp., onda se vidi na koji dio motora se odnosi. kod mene je isto imalo veze s pritiskom turbine. naime, pukla je neka gumena cjevčica promjera cca 8mm koja dolazi na turbinu.
u ovlaštenom servisu u zadru su mi zamijenili tu cjevčicu nekom koju su imali...naplatili 300 kuna, a važno je da je armirana.
rekli su i da se ta cjevčica ne može nabaviti bez kompleta sa turbinom...(sad više manje ako je to točno)...al ovo mi radi bez problema već godinu dana.
 

Offline Role 156

  • Trade Count: (+9)
  • Ovisnik o alfistima
  • *****
  • Postova: 9390
  • Karma: 200
  • Spol: Muški
  • Alfa 159 2.2JTS SS Ti Beverly tourer 300 ie
    • Požega
Odg: Motor Control System Failure...
« Odgovori #31 u: 11-08-2009, 13:15:29 »
sto mi ide na zivce kad tako kazu nemoze se samo to narucit  :metak sve se moze naci a to sto ono love u mutnom bi im dao  :sado:
Varijator sekta
 

Offline Viktor

  • Global moderator
  • Trade Count: (+21)
  • Ovisnik o alfistima
  • *
  • Postova: 9196
  • Karma: 1284
  • Spol: Muški
  • 155 Q4 156 SW GT
    • Solin
Odg: Motor Control System Failure...
« Odgovori #32 u: 11-08-2009, 17:38:11 »
Jedan od vjerojatnijih uzroka sa rješenjem http://www.alfisti.hr/forum/index.php/topic,20796.0.html
155 Q4         156 SW akcija 1          156 SW akcija 2
 

Offline sale67

  • Trade Count: (0)
  • Starosjedioc
  • ****
  • Postova: 724
  • Karma: 33
  • Spol: Muški
  • Alfa 156 2.4 20v SW
    • Osijek
Odg: Motor Control System Failure...
« Odgovori #33 u: 18-08-2009, 13:59:53 »
Pozdrav Dombi iz OS od Saleta. Meni se taj natpis ukazao zbog neispravnog mjerača protoka zraka,a po ovome što si napisao kako ti se auto ponaša svi su simptomi da ti je on otišao ili se zaprljao.Pogledaj i filter zraka jer se i on kod ovog motora na brzinu zaprlja.
 

Sasa

  • Gost
  • Trade Count: (0)
Odg: Motor Control System Failure...
« Odgovori #34 u: 20-01-2010, 13:28:25 »
Zadnja 2 mjeseca me muči neobičan kvar, simptomi su: kada je auto na radnoj temperaturi, svakih 40-50 kilometara na niskim okretajima motora (od lera pa do 2100 okr) mi se javlja greška motor control system failure, greška se pali i gasi desetak puta u minuti i prestane i onda opet 40 -50  kilometara ništa. Auto normalno ide i dobro vuče. Bio sam kod mehaničara (i on ga je vozio i isto kaže da dobro ide), tester kaže da nevalja tlak turba, kaže da sumnja u regulator vakuma (mislim da se zove VGT ventil, nalazi se kod kilera iznad ventilatora), međutim nakon što smo stavili novi opet se greška javlja. Sljedeče što mi kaže je da ostavim auto barem jedan dan da ga vozi sa testerom, možda bi i katalizator skidao itd... Da li je netko imao sličnih problema,jer sam češljao forum i nisam našao nešto slično?
Još da napomenem EGR ventil je zablokiran, turbina čiščena prije 2 god (40000km),servis nedavno napravljen zamijenjeni svi filteri, crijeva sam pregledao i nisam našao oštečenja i dosad mi se nikad greška nije javila dok je auto hladan. Svaka pomoć dobro došla?
 

Online industrial

  • Donator kluba
  • Trade Count: (+90)
  • Sa stažom
  • *
  • Postova: 513
  • Karma: 80
  • Spol: Muški
  • Alfa 156 JTD
    • Rijeka
Odg: Motor Control System Failure...
« Odgovori #35 u: 20-01-2010, 13:57:12 »
zamijeni cijevi koje idu sa turbine,ona mala 2 komada.ista stvar i meni,bit ce da se crijevo napuhne od topline pa onda pocne zezat jer vjerojatno ima neke male pukotine,dovoljne da zajebava.pola metra armirane cijevi promjera 4mm  ti treba i problem rijesen.
 

Sasa

  • Gost
  • Trade Count: (0)
Odg: Motor Control System Failure...
« Odgovori #36 u: 21-01-2010, 10:26:38 »
Hm, ajd probat ću i to nekošta me puno, mada sam probao odvojiti tu cijev od regulatora vakuma i ustima napravit vakum i začepit jezikom. točno se vidi kako se pomakne ona šipkica koja regulira varijabilnu geometriju ali dobro drži odnosno ne popušta vakum.
 

Sasa

  • Gost
  • Trade Count: (0)
Odg: Motor Control System Failure...
« Odgovori #37 u: 21-01-2010, 15:40:43 »
Zamijenio sam ta crijeva međutim opet isto.
Btw. nevjerovatno je kako talijani sve zakompliciraju, na jednom kraju pipak di se crijevo treba nataknuti je tanji a na drugom je deblji,  a armirana cijev koju sam uzeo odgovara tanjem i nije ju jednostavno proširiti :wal:
 

Offline kiki147

  • Član Alfa Kluba 11
  • Trade Count: (+1)
  • Ovisnik o alfistima
  • *
  • Postova: 2478
  • Karma: 58
  • Spol: Muški
  • Alfa Romeo Spider 2,0 TS
    • Dugo Selo
Odg: Motor Control System Failure...
« Odgovori #38 u: 25-04-2010, 22:40:06 »
evo mene opet sa problemom  :wal:

jučer u vožnji mi se upalila  ona naranđasta lampica sa porukom engine control failure  :o000: i lampica se ne gasi

auto normalno radi na plin i na benzin ,normalno vuče,i potrošnja je normalna  :rolll: tako da mi sumnje ko senzor protoka zraka i lambda sonda sad upitne...

znam da bi ga trebao odvest na tester ali nema mi ko odvest auto kod nekog pouzdanog jer radim svaki dan od 9-17 ... pa dok ne odvezem auto da vidim vaše mišljenje i iskustva

3-4 dana prije mjenjan senzor radilice jer se gasio,i nakon izmjene nije više bilo problema
jednom alfa,zauvijek alfa!
 

Offline Seb

  • Donator kluba
  • Trade Count: (+2)
  • Ovisnik o alfistima
  • *
  • Postova: 15688
  • Karma: 540
  • Spol: Muški
    • Velika Mlaka
Odg: Motor Control System Failure...
« Odgovori #39 u: 26-04-2010, 06:46:46 »
može bit x toga
možda je problem oko plina...